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VoiceQ Satellite | User Guide
This guide provides information to help you get started and understand VoiceQ integration with

AVID Satellite.
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INTRODUCTION

Overview

The process of selecting and playing back audio is now flawless, thanks to the precise

frame-level snapping and playback capabilities of Pro Tools. With the integration of VoiceQ, users

can now enjoy loop recording features directly from Pro Tools.

Additionally, Pro Tools now highlights the start and end points of audio lines, making it easier to

navigate and edit recordings.

VoiceQ and Pro Tools synchronisation is nearly perfect, with an accuracy rate of 99.9% over both

MIDI and ReWire connections. Furthermore, connecting the two devices is simplified into two

easy steps, thanks to the AVID Satellite and VoiceQ integration.

Key facts:

1. Pro Tools now offers error-free selection and playback with frame-accurate snapping and

playback capabilities.

2. VoiceQ integration allows users to access loop recording features directly from Pro Tools.

3. The start and end points of audio lines are now highlighted in Pro Tools for more

straightforward navigation and editing.

4. VoiceQ and Pro Tools now achieve nearly perfect synchronization with an accuracy rate of

99.9% over both MIDI and ReWire connections.

5. Connecting two devices is simplified into two easy steps with the AVID Satellite and

VoiceQ integration.

Requirements

● VoiceQ Pro 7.0 and above

● Pro Tools Ultimate or Pro Tools HD

● Ilok license manager



CONNECTING TO A LOCAL SATELLITE LINK

Overview

Connecting to a local satellite link between VoiceQ and Pro Tools involves establishing a network

connection between the two software applications to transfer synchronization data. The local

satellite link connects the two applications and enables audio recordings in a more advanced

way than MIDI. Once the local satellite link is established, users can send cue points, and timing

information, allowing for a seamless workflow.

Overall, connecting to a local satellite link between VoiceQ and Pro Tools is an essential step in

the dubbing and localization process, ensuring a streamlined workflow.

Connecting the applications

Ensure that VoiceQ Pro and Pro Tools Ultimate are installed on the same computer.

VoiceQ Pro

6. Launch VoiceQ Pro

7. From the menu, click on File > New Project or Open the project you wish to use with Pro

Tools.

8. Select VoiceQ>Preferences (macOS 13 users: 'Preferences’ will show as ‘Settings').

9. Select the Global tab in the top left and then navigate to the DAW tab.

10. In the DAW tab, you will see the options for Pro Tools - Satellite link.

11. Give your Satellite a clear name you can identify, such as 'VoiceQ Pro'

12. Select the option titled 'Local connection' and then select 'Connect Satellite link'.



Pro Tools Ultimate

13. Launch Pro Tools on the same computer and open the session you want to use.

14. Open Pro Tools > Preferences

15. Select the Synchronization tab, activate the 'Transmit Play Selections' and 'Receive Play

Selections' checkboxes, and confirm.

16. From the menu, click on Setup > Peripherals.

17. Open the Satellite tab and give your device a name.

18. Navigate to the mode section and select the ‘Administrator' checkbox

19. You can then assign your Satellite links using the drop-down menu.



20. Once the link is set up, close the Peripherals menu.

21. Open the Transport and look for the Satellite options next to the playback options.

22. The sync will initially be off - To switch the sync on, simply select the Sync button and

ensure both connections are highlighted and engaged.

23. The MIDI GENMTC and MIDI Beatclock must be disabled when using the AVID Satellite

connection.

That's it! Following these steps, you can connect VoiceQ and Pro Tools using a local satellite link

and transfer cue points and timing sync points between the two applications.



CONNECTING TO A NETWORK SATELLITE LINK

Overview

Connecting to a network satellite link between VoiceQ and Pro Tools involves establishing a

network connection between the two separate devices over LAN, WLAN or WIFI to send timing,

cue and synchronization data. The network satellite link connects the two applications and

enables audio recordings in a more advanced way than MIDI.

Overall, connecting a network satellite link between VoiceQ and Pro Tools is an essential step in

the dubbing and localization process, ensuring a streamlined workflow.

Connecting the applications

Ensure that VoiceQ Pro and Pro Tools Ultimate are installed on each computer.

VoiceQ Pro

1. Launch VoiceQ Pro on your computer

2. From the menu, click on File > New Project or Open the project you wish to use with Pro

Tools.

3. Select VoiceQ>Preferences (macOS 13 users: 'Preferences’ will show as ‘Settings').

4. Select the Global tab in the top left and then navigate to the DAW tab.

5. In the DAW tab, you will see the options for Pro Tools - Satellite link

6. Give your Satellite a clear name you can identify, such as ‘VoiceQ Pro’

7. Select the 'Connect Satellite link' checkbox.



Pro Tools Ultimate

24. Launch Pro Tools on another computer and open the session you want to use.

25. Open Pro Tools > Preferences

26. Select the Synchronization tab, activate the 'Transmit Play Selections' and 'Receive Play

Selections' checkboxes, and confirm.

27. From the menu, click on Setup > Peripherals.

28. Open the Satellite tab and give your device a name.

29. Navigate to the mode section and select the ‘Administrator' checkbox

30. You can then assign your Satellite links using the drop-down menu.



31. Once the link is set up, close the Peripherals menu.

32. Open the Transport and look for the Satellite options next to the playback options.

33. The sync will initially be off - To switch the sync on, simply select the Sync button and

ensure both connections are highlighted and engaged.

34. The MIDI GENMTC and MIDI Beatclock must be disabled when using the AVID Satellite

connection.

That's it! Following these steps, you can connect VoiceQ and Pro Tools using a local satellite link

and transfer cue points and timing sync points between the two applications.



FEATURES

Pro Tools provides a comprehensive set of functionalities for recording and playback, specifically

tailored to meet the requirements of skilled audio engineers and musicians. When combined with

VoiceQ's features and functions, users can establish a personalized recording workflow that

optimizes the strengths of both applications.

Shortcuts

The following has been tested and working:

● Time selection

● Playback

● Loop playback

● Recording

● Loop recording

● Destructive recording

● Punch in recording

● Frame by frame nudge

● Go to end

● Got to start

Please note: Selecting the record button from VoiceQ is not available.

Playback

Playback can be initiated from both VoiceQ and Pro Tools. The shortcut is the same in both

applications assigned to the 'spacebar'.

Loop playback

Here is a step-by-step guide on how to loop playback with Pro Tools:

1. In VoiceQ, press' control + click the play button to activate loop mode.

2. Select the line(s) in the VoiceQ script view or select a region in Pro Tools.

3. In the Pro Tools transport menu, right-click on the play button and select Loop from the

menu.



Recording

Here is a step-by-step guide on how to record in Pro Tools:

1. Select the line(s) in the VoiceQ script view or select a region in Pro Tools.

2. Connect your audio source to an input on your audio interface or sound card. Ensure that

your audio interface is connected correctly to your computer and recognized by Pro

Tools.

3. Create a new track in Pro Tools by going to the Track menu and selecting "New".

4. Choose "Audio Track" from the list of options.

5. In the new track dialogue box, select the input corresponding to the audio source you

want to record. You can adjust settings like the track name, input/output routing, and

recording format.

6. Arm the track for recording by clicking the "Record" button on the track header. This will

activate the track for recording and allow you to see the input level meter.

7. Set your recording levels by monitoring the input level meter. You should aim to record at

a high enough level to capture the sound without clipping or distorting the signal.

8. Press the "Play" button to start playback and then the "Record" button to begin recording.

You can also use the keyboard shortcut "Command+Spacebar" (Mac) or "Ctrl+Spacebar"

(Windows) to start and stop recording.

9. Once you have finished recording, press the "Stop" button to stop recording. The

recorded audio will be stored in the clip list of the track.

10. You can edit the recorded audio by selecting it in the clip list and using the editing tools in

the Edit window. You can also use the "Trim", "Fade", "Normalize", and other editing

options to refine the audio.



Loop recording

Here is a step-by-step guide on how to loop record with Pro Tools:

1. In VoiceQ, press ‘control + click’ or ‘right-click’ on the play button to activate loop mode.

2. Select the line(s) in the VoiceQ script view or select a region in Pro Tools.

3. Connect your audio source to an input on your audio interface or sound card. Ensure that

your audio interface is connected correctly to your computer and recognized by Pro

Tools.

4. Create a new track in Pro Tools by going to the Track menu and selecting "New".

5. Choose "Audio Track" from the list of options.

6. In the new track dialogue box, select the input that corresponds to the audio source you

want to record from. You can adjust settings like the track name, input/output routing, and

recording format.

7. Right-click on the recording button and select Loop from the menu.

8. Arm the track for recording by clicking the "Record" button on the track header. This will

activate the track for recording and allow you to see the input level meter.

9. Set your recording levels by monitoring the input level meter. You should aim to record at

a level that is high enough to capture the sound without clipping or distorting the signal.

10. Press the "Play" button to start playback and then the "Record" button to begin recording.

You can also use the keyboard shortcut "Command+Spacebar" (Mac) or "Ctrl+Spacebar"

(Windows) to start and stop recording.

11. Once you have finished recording, press the "Stop" button to stop recording. The

recorded audio will be stored in the clip list of the track.

12. You can edit the recorded audio by selecting it in the clip list and using the editing tools in

the Edit window. You can also use the "Trim", "Fade", "Normalize", and other editing

options to refine the audio.



NETWORK TROUBLESHOOTING

Whitelisting when using a firewall

If you are trying to establish a network connection between VoiceQ and Pro Tools AVID Satellite

on macOS, and there is an active firewall or security service blocking the connection, you may

need to whitelist the necessary ports and protocols to allow the connection.

Whitelisting is a process that allows specific traffic to pass through a firewall or security service

while blocking all other traffic. This approach can be helpful if you know the specific ports and

protocols your applications require for communication and want to ensure that only those ports

and protocols are allowed.

To bypass the firewall or security service and allow a network connection between VoiceQ and

Pro Tools AVID Satellite, follow these steps:

Identify the necessary ports and protocols

1. The first step is determining which ports and protocols are required for VoiceQ and Pro

Tools AVID Satellite to communicate. You can find this information in the documentation

for your applications or by contacting their support teams.

For example, VoiceQ may require port 7777 to be open for incoming and outgoing traffic, while

Pro Tools AVID Satellite may require ports 51100-51103 to be open for incoming and outgoing

traffic.

Configure the firewall or security service.

2. Once you have identified the necessary ports and protocols, you can configure the

firewall or security service to allow traffic on those ports and protocols. This process will

vary depending on the specific firewall or security service you are using, but the general

steps are as follows:

1. Open the firewall or security service configuration interface

2. Locate the section for configuring incoming and outgoing traffic rules

3. Create a new rule for the required ports and protocols

4. Set the rule to allow traffic on those ports and protocols

5. Save the new rule and exit the configuration interface



Test the connection

3. After configuring the firewall or security service, you should test the connection between

VoiceQ and Pro Tools AVID Satellite to ensure that the whitelisting has been successful. If

the connection is still blocked, you may need to double-check that the correct ports and

protocols have been whitelisted or consult the documentation or support team for your

applications for further guidance.

By following these steps, you should be able to bypass the firewall or security service and allow a

network connection between VoiceQ and Pro Tools AVID Satellite on macOS. However, it is

essential to note that whitelisting can introduce security risks if not done correctly, so it is

recommended only to whitelist the necessary ports and protocols and regularly review and

update your whitelisting rules.


